Loading...

2012年8月15日 星期三

This new version of the Camera Raw plug-in replaces the original Camera Raw plug-in that was installed with Adobe Creative Suite 4, Adobe Photoshop CS4, Adobe Photoshop Elements 6.0 or 7.0 and Premiere Elements 4.0 or 7.0 software.


Camera Raw 5.1 update

This new version of the Camera Raw plug-in replaces the original Camera Raw plug-in that was installed with Adobe Creative Suite 4, Adobe Photoshop CS4, Adobe Photoshop Elements 6.0 or 7.0 and Premiere Elements 4.0 or 7.0 software.

Important notice:
Read the following installation instructions carefully. Incorrect installation will prevent Adobe Bridge and Camera Raw 5.1 from reading raw images correctly.

Support for the following camera has been added in this update. Visit the Camera Rawpage for a complete list of supported cameras. 

  • Canon 1000D (Digital Rebel XS/EOS Kiss F)

  • Canon 50D

  • Fuji FinePix IS Pro

  • Kodak EasyShare Kodak Z1015 IS

  • Leaf AFi II 6

  • Leaf AFi II 7

  • Leaf Aptus II 6

  • Leaf Aptus II 7

  • Nikon D700

  • Nikon D90

  • Nikon Coolpix P6000

  • Olympus SP-565 UZ

  • Pentax K2000 (K-m)

  • Sigma DP1

  • Sony A900

Refer to the following ReadMe file for other updates in this version: 

The Camera Raw 5.1 plug-in is not compatible with versions of Photoshop earlier than Photoshop CS4, versions of Photoshop Elements earlier than Photoshop Elements 6.0, or versions of Premiere Elements earlier than 4.0.
http://www.adobe.com/support/downloads/detail.jsp?ftpID=4064

沒有留言:

張貼留言